Kortinlukijaohjelmisto ja varmenteen testaus

Uudet henkilökortit (Poliisin myöntämät henkilökortit 1.1.2017 lukien) eivät toimi vanhalla kortinlukijaohjelmistolla. Uuden henkilökortin kanssa käytettävän kortinlukijaohjelmiston pitää olla vähintään versiota: 4.0.12.

Huom. 13.3.2017 julkaistusta ver. 4.0.12-kortinlukijaohjelmistosta on 16.3.2017 julkaistu korjausversio. Aikaisemmin julkaistusta ver.4.0.8-kortinlukijaohjelmistosta on julkaistu uudella ohjelmistokoodin allekirjoitusvarmenteella luotu versio.

Väestörekisterikeskus tarjoaa maksutta Fujitsu Oy:n mPollux Digisign Client -kortinlukijaohjelmiston myöntämäänsä kansalais- tai organisaatiovarmennetta käyttäville. Saadaksesi käyttöoikeuden hyväksy kortinlukijaohjelmistoa asennettaessa lisenssiehdot.

HUOM! Poista vanha kortinlukijaohjelmisto ennen uuden ohjelmiston asentamista.

Varmenteen testaus

Varmenteiden testipalvelua voi käyttää kaikilla Väestörekisterikeskuksen myöntämillä varmenteilla. Ennen varmenteiden testaamista tulee kortinlukijan ja kortinlukijaohjelmiston olla asennettuna työasemaan.